Youtube Facebook Twitter

Problem mit SD-card

Dieses Thema im Forum "Foto- / Videotechnik" wurde erstellt von wusi, 8. Aug. 2007.

Die Seite wird geladen...
  1. wusi

    wusi Mitglied

    Registriert seit:
    29. Mai 2007
    Beiträge:
    158
    Galerie Fotos:
    34
    Teichfläche (m²):
    50
    Teichtiefe (cm):
    200
    Teichvol. (l):
    70000
    hallo alle miteinander!

    ich (bzw. mein vater) habe folgendes problem:
    meine eltern waren vor einiger zeit urlaub und haben dabei mit unserer digicam einige fotos geschossen, genauer gesagt eine 512 mb card voll!wenn ich nun aber die fotos auf den pc laden will, kann dieser nur cirka die hälfte davon erkennen und kopieren. bei den anderen heißt es: datei beschädigt!
    auf der camera selbst kann ich allerdings alle fotos ohne probleme ansehen,also können die dateien so beschädigt nicht sein. nur der pc will nicht, und das notebook auch nicht.

    hat irgendjemand von euch vielleicht eine idee was das sein könnte oder wie ich das ganze problem lösen könnte??

    dankeschön im voraus!!

    mfg markus
     
  2. mein-garten-online

    mein-garten-online Mitglied

    Registriert seit:
    18. Juli 2007
    Beiträge:
    74
    Galerie Fotos:
    0
    Teichtiefe (cm):
    2
    Teichvol. (l):
    25000
    AW: Problem mit SD-card

    Hallo,
    hat zwar nix mit Teich zu tun :kopfkraz (Außer es handelt sich um Teichbilder :lol: )???
    Aber mach mal mehr Angaben.
    Welche Cam, Betriebssystem,wie ladest du die Bilder (per USB Kabel, SD Card...).
     
  3. wusi

    wusi Mitglied

    Registriert seit:
    29. Mai 2007
    Beiträge:
    158
    Galerie Fotos:
    34
    Teichfläche (m²):
    50
    Teichtiefe (cm):
    200
    Teichvol. (l):
    70000
    AW: Problem mit SD-card

    hallo!
    ja,hat zwar nix mit teich zu tun, ist aber im unterforum "foto-/videotechnik"!
    cam ist glaub ich eine "olympus", genaue bezeichnung kann ich jetzt nicht sagen, da ich sie nicht zur hand habe.
    sd-card ist von sandisc
    betriebssystem am pc win2000, am laptop xp home mit sp2
    die bilder lassen sich weder per usb kabel mit der cam, noch mit dem kartenleser direkt von der sd-card runterladen.

    lg markus
     
  4. mein-garten-online

    mein-garten-online Mitglied

    Registriert seit:
    18. Juli 2007
    Beiträge:
    74
    Galerie Fotos:
    0
    Teichtiefe (cm):
    2
    Teichvol. (l):
    25000
    AW: Problem mit SD-card

    War nur Spaß ;) .
    Ist schwierig zu sagen,...
    Es gibt da so`n Programm um solche Dateien wieder von der SD-Card her zu stellen, bzw. zu reparieren.
    Das Teil heißt PC Inspector. Funktioniert echt gut. Denke das sollte es kostenlos geben.
    Es ist halt nur seltsam, dass du die Bilder auf der Cam sehen kannst .... ?:kopfkraz
     
  5. wusi

    wusi Mitglied

    Registriert seit:
    29. Mai 2007
    Beiträge:
    158
    Galerie Fotos:
    34
    Teichfläche (m²):
    50
    Teichtiefe (cm):
    200
    Teichvol. (l):
    70000
    AW: Problem mit SD-card

    hallo.
    ja,ich kann das ganze auch nicht so recht verstehen. da ich es auf mehrere arten versucht habe kanns ja eigentlich nicht an der cam, nicht an der karte, nicht am übertragungsweg, und nicht am pc bzw. betriebssystem liegen. somit gehen mir die lösungsvorschläge langsam aber sicher aus.
    aber das mit dem programm kann ich noch versuchen.
    naja,danke für die mühe, vielleicht kommt ja noch jemand hier vorbei und hat eventuell weitere lösungsvorschläge!!
    lg markus
     
  6. Annett

    Annett Admin-Team

    Registriert seit:
    13. Aug. 2004
    Beiträge:
    12.256
    Galerie Fotos:
    92
    Teichtiefe (cm):
    110
    Teichvol. (l):
    7000
    AW: Problem mit SD-card

    Hallo Markus,

    hast Du mal versucht, die Bilder mit Irfanview anzuschauen.
    Bei unserem gestrigen Ausflug hat die Olympus-Cam (ein Oldtimer im Vergleich zu heutigen Modellen) wieder einige Bilder geschrottet. Allerdings ließen sie sich diesmal am PC betrachten/runterladen und bei zwei von dreien, könnte man noch Ausschnitte verwenden.

    Als die Cam letztens die ganze Karte samt Daten schrottete (wahrs. war zu wenig Saft auf den Akkus), waren keine Daten mehr zu retten - mehrfach.
    Mit der Karte wurde dann direkt in der Kamera ein Setup gemacht und sie ging wieder... außer, siehe oben. ;)
     
  7. Joachim

    Joachim Admin-Team

    Registriert seit:
    19. März 2005
    Beiträge:
    9.281
    Galerie Fotos:
    11
    Teichfläche (m²):
    16
    Teichtiefe (cm):
    120
    Teichvol. (l):
    6000
    AW: Problem mit SD-card

    Und die Bilder einzeln runterladen ist auch nicht? :wunder

    Wenns sehr wichtige Bilder sind - es gibt auch Datenrettungsdienste. Kostet aber was ... :lala
     
  8. zaphod

    zaphod Mitglied

    Registriert seit:
    3. März 2007
    Beiträge:
    270
    Galerie Fotos:
    0
    Teichvol. (l):
    4000
    AW: Problem mit SD-card

    Hi,

    benutze zwar keine SDs, wird aber bei den unterschiedlichen Karten relativ ähnlich sein.
    Da gibts viele Möglichkeiten, wo das Problem liegen kann, einige davon:
    - Karte ist schon alt und "verbraucht", da bei den meisten Systemen nur begrenzt oft beschrieben werden kann.
    - Karte ist eine "Ultra-Mega-Turbo-Haumichblau" und zu schnell für eine alte Kamera - da müsste es aber schon beim Knipsen Probleme/Fehlermeldungen/Aussetzer gegeben haben.
    - Speicherkapazität ist zu groß für Kamera älteren Baujahres, daher nur zum Teil lesbar? Mal im Handbuch nachschauen.
    - die FAT der Karte hats zerschossen, vielleicht kann die Kamera trotzdem noch die Daten auslesen, aber Windoof findet sie beim Kopierversuch nicht mehr
    - die Kamera zeigt nur die im JPEG-Header geschriebenen Thumnails an - beim Einzoomen auf der Kamera müsste sie dann aber glaub ich auf die eigentlichen Bilddaten zugreifen - wenn das noch funzt, sollten die Bilder mit o.g. Freeware zu retten sein.

    Oder gib die Karte mal an einen Bekannten mit Card-Reader oder SD-Kamera, soll der mal Dein Glück versuchen.
    Vielleicht gabs mit der Kamera auch ein Programm, mit dem man die Bilder von Kamera zum Rechner übertragen kann - möglicherweise bekommt dieses Programm es besser hin als Windows?

    Nach erfolgreicher Datenrettung wäre eine Formatierung der Karte sinnvoll (also nicht nur die Bilder Löschen), erstmal in der Kamera selbst. Einige Testfotos schiessen, vielleicht auch die komplette Karte zumüllen und schauen, ob das Problem wieder auftritt. Wenn ja, die Karte in Windows auf FAT-16 formatieren,und nochmal versuchen - kann aber sein, dass sie dann von der Kamera nicht mehr erkannt wird (um dieses Problem zu beheben, gibts wieder andere Tools), aber dann sollte wohl ohnehin eine neue Karte her.
     
  9. wusi

    wusi Mitglied

    Registriert seit:
    29. Mai 2007
    Beiträge:
    158
    Galerie Fotos:
    34
    Teichfläche (m²):
    50
    Teichtiefe (cm):
    200
    Teichvol. (l):
    70000
    AW: Problem mit SD-card

    hallo!

    danke nochmal an alle für die zahlreichen vorschläge!
    sobald ich die cam wieder in händen halte werde ich das ganze mal ausprobieren.
    kann nur vorweg schon mal sagen: bilder einzeln kopieren bringt keinen erfolg, und software war leider auch keine dabei. wobei: mein vater hat schon so einiges unfreiwillig verschwinden lassen.

    danke nochmal!!

    lg markus
     
  10. ferryboxen

    ferryboxen Mitglied

    Registriert seit:
    9. Aug. 2006
    Beiträge:
    252
    Galerie Fotos:
    0
    Teichtiefe (cm):
    2,00
    Teichvol. (l):
    17000
    AW: Problem mit SD-card

    hallo markus

    die dazugehörige software bekommst du meistens

    auf der herstellerseite via internet.

    damit sollte es klappen.

    mfg....lothar
     
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden