Youtube Facebook Twitter

Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

Dieses Thema im Forum "Technik im und am Teich" wurde erstellt von romio84, 3. Juni 2006.

Die Seite wird geladen...
  1. romio84

    romio84 Mitglied

    Registriert seit:
    3. Juni 2006
    Beiträge:
    1
    Galerie Fotos:
    0
    Zustimmungen:
    0
    Teichvol. (l):
    1000
    Hallo, wir haben uns kürzlich einen Druckfilter der Firma Ubbink (BioPressure 3000) gekauft. Dieser ist mit einer UVC-Lampe ausgestattet. Die ersten zwei Tage lief die Anlage fehlerfrei. Am dritten Tag stand die Anlage still, die Sicherung war herausgesprungen. Fehlerursache war, dass Wasser in das Quarzglas, in dem die Lampe sitzt, gelaufen ist. Ich habe sofort ein neues Quarzglas und eine neue Lampe von der Firma zugeschickt bekommen. Allerdings schien der Fehler nicht hier zu liegen, es ist erneut Wasser in das ausgetauschte Quarzglas gelangt.
    Kann mir jemand sagen, woran es liegen könnte (Dichtung, Einstellungen an der Pumpe...)?
    Ich denke mir, dass alle Druckfilter mit UVC-Lampe ähnlich funktionieren (mit Quarzglas, in das die Lampe eingeschraubt wird). Habe wenig Erfahrung, es ist unser erster Gartenteich :D

    Danke für Eure Antworten!
    Romio84
     
  2. Thorsten

    Thorsten Mitglied

    Registriert seit:
    13. Aug. 2004
    Beiträge:
    3.923
    Galerie Fotos:
    0
    Zustimmungen:
    4
    Teichvol. (l):
    ca. 15000
    AW: Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

    Hallo Romio,

    den Filter kenne ich leider nicht. Allerdings könnte ich mir vorstellen, dass es sich evtl. um einen Produktionsfehler handelt!?

    Normalerweise läuft das Wasser ja ausserhalb der Röhre entlang, dass ein Kurzschluss entsteht wenn Wasser eindringt ist klar...

    Ob es nun die Dichtungen sind kann man aus der "Ferne" schlecht beurteilen.
    Ich kann mir auch nicht vorstellen, dass die Pumpenleistung etwas damit zu tun hat. (Was ist das denn für eine Pumpe-wieviel fördert diese?)

    Mein Vorschlag, bringe das gesamte Filtersystem zurück und lass dir einen neuen geben, solltest dann Ruhe haben. ;)
     
  3. taggart

    taggart Mitglied

    Registriert seit:
    25. Juli 2006
    Beiträge:
    3
    Galerie Fotos:
    0
    Zustimmungen:
    0
    Teichvol. (l):
    1200
    AW: Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

    Hallo Romio,

    ich habe das gleiche Problem.
    Scheint bei dem Filter öfter aufzutreten.
    Ich werde morgen mal alles auseinandereissen....
    Wenn ich was finde melde ich mich zurück.
     
  4. Thorsten

    Thorsten Mitglied

    Registriert seit:
    13. Aug. 2004
    Beiträge:
    3.923
    Galerie Fotos:
    0
    Zustimmungen:
    4
    Teichvol. (l):
    ca. 15000
    AW: Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

    Hi Ihr Leidtragenden,

    das spricht ja nicht gerade für die Firma:?

    Kann es sein, dass der Filter ein typisches Baumarktprodukt ist?

    Hat einer von Euch mal ein Pic von dem tollen Filter?
     
  5. taggart

    taggart Mitglied

    Registriert seit:
    25. Juli 2006
    Beiträge:
    3
    Galerie Fotos:
    0
    Zustimmungen:
    0
    Teichvol. (l):
    1200
    AW: Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

    Hallo Thorsten,

    ein (Werbe)-Bild findest Du hier:

    http://www.ubbinkgarden.com/scripts/mgrqispi94.dll?APPNAME=Logis6&prgname=WM30&arguments=-ABU20067261028644744,-Aproduct,-N2,-AU,-N3000,-N100,-N0,-N0,-N0
     
    Zuletzt von einem Moderator bearbeitet: 1. Juni 2016
  6. ThomasH

    ThomasH Mitglied

    Registriert seit:
    14. März 2006
    Beiträge:
    26
    Galerie Fotos:
    0
    Zustimmungen:
    0
    Teichvol. (l):
    3500
    AW: Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

    Hallo,

    also wenn es sich um einen generellen Fehler handelt werdet ihr auch mit weiteren neuen Gläsern kein Glück haben. ich würde mal nachschauen, ob der O-Ring richtig sitzt oder obe er sich im eingebauten zustand verschieben kann. wenn das der fall ist müsst ihr vielleicht probieren einen vom Durchmesser (dicke des gummis) einen etwas größeren zu bekommen. u.U auch von der Firma. Aber das ist aus der ferne halt schwer zu beurteilen. Es kann ja aber nur daran liegen. Vielleicht ist aber auch noch wasser in der lampenfassung. Es muss halt vor dem Zusammenbau alles peinlichst trocken sein.

    gruss
    tom
     
  7. taggart

    taggart Mitglied

    Registriert seit:
    25. Juli 2006
    Beiträge:
    3
    Galerie Fotos:
    0
    Zustimmungen:
    0
    Teichvol. (l):
    1200
    AW: Probleme mit Ubbink Druckfilter BioPressure 3000, Wasser im Quarzglas

    Habe alles 4mal auseinander- und wieder zuammengebaut, die O-Ringe (es sind zwei) gefettet, eventuelle Grate beseitigt, mit Teflonband zusätzlich abgedichtet.
    Es hat nichts genützt. Jetzt hat Obi das Teil wieder zurückbekommen, und ich dafür ein Filtoclear 3000 und eine Aquamax 4000 von Oase. Ich hoffe damit hat sich das Thema für mich erledigt.

    Grüße,
    Volker.
     
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden