Youtube Facebook Twitter

Technische Probleme beim ändern des Profiles oder bei der DSGVO-Frage

Dieses Thema im Forum "Ankündigungen" wurde erstellt von Joachim, 19. Okt. 2018.

Die Seite wird geladen...
  1. Joachim

    Joachim Admin-Team

    Registriert seit:
    19. März 2005
    Beiträge:
    9.125
    Galerie Fotos:
    11
    Teichfläche (m²):
    16
    Teichtiefe (cm):
    120
    Teichvol. (l):
    6000
    Hallo,

    derzeit kommt es aus bisher noch nicht endgültig geklärter Ursache zu technischen Problemen beim bearbeiten/ändern bestehender Benutzerprofile und somit ebenso, wenn Bestands-Nutzer aktuell die DSGVO Frage beantworten sollen.

    Wir sind seit mehreren Tagen dran, das Problem einzugrenzen und arbeiten auch eng mit dem Entwickler der Forensoftware zusammen.
    Wir geben hier Bescheid, sobald es behoben wurde oder sich Neuigkeiten ergeben.

    Im Zuge der Fehlersuche kann es zwischenzeitlich immer wieder mal für sehr Kurze Momente zum Ausfall einzelner Funktionen des Forums kommen - wir bitten das im Vorfeld bereits zu entschuldigen, wie sind bemüht die Ausfälle stets so kurz als möglich zu halten.

    Vielen Dank für Euer Verständnis.
     
  2. Joachim

    Joachim Admin-Team

    Registriert seit:
    19. März 2005
    Beiträge:
    9.125
    Galerie Fotos:
    11
    Teichfläche (m²):
    16
    Teichtiefe (cm):
    120
    Teichvol. (l):
    6000
    Ok, Verursacher gefunden: leider das Mitgliederkarten Addon.

    Das bedeutet - es wird ab sofort bis auf weiteres keine Mitgliederkarte geben. Wir suchen nach einer Lösung, ggf. wird diese aber erst mit dem großen Update auf die neue Forums-Softwaregeneration 2.x wieder zurück kommen.

    Bei den Benutzern, die einen Ort eingetragen haben, wird dieser auch weiterhin wie gewohnt im Profil als anklickbarer Link angezeigt. Es existiert nun erst einmal lediglich keine Gesamtkarte mehr.
     
    troll20 gefällt das.
  3. DbSam

    DbSam Mitglied

    Registriert seit:
    31. Mai 2011
    Beiträge:
    2.341
    Galerie Fotos:
    28
    Teichfläche (m²):
    10
    Teichtiefe (cm):
    150
    Teichvol. (l):
    13500
    Na ja, das Addon 'hunzte' doch schon etwas länger herum ...
    Zumindest im Profil beim Klick auf den Link zur Karte, beim direkten Aufruf funktionierte die Karte.
    Ich würde den Fehler irgendwo dort beim Aufruf im Profil suchen ... ;)


    Gruß Carsten
     
    Zuletzt bearbeitet: 19. Okt. 2018
    troll20 gefällt das.
  4. Joachim

    Joachim Admin-Team

    Registriert seit:
    19. März 2005
    Beiträge:
    9.125
    Galerie Fotos:
    11
    Teichfläche (m²):
    16
    Teichtiefe (cm):
    120
    Teichvol. (l):
    6000
    Nein - das Hauptproblem war das es undokumentiert zu Fehler beim Abspeichern von Profileinträgen (wie z.B. dem DSGVO Haken) kam. Und zwar ausschließlich beim neu eintragen/setzen bzw. beim bearbeiten und abschließenden speichern. Löschen und dann speichern ging hingegen immer und neue Accounts anlegen ebenso.

    Das Dilemma mit den Mitgliederkarten ist, das so alle 1,5 Jahre der Entwickler die Lust verliert oder abtaucht. Wir bezahlen jedes mal für die Lizenzen und am Ende duckt sich der Entwickler weg. Das ist uns nun schon 3x mit der Mitgliederkarte passiert. In einem anderem Forum nutze ich eine aktuell funktionierende Karte, die wird die Tage hier getestet und dann schauen wir weiter.

    Generell - wenn solche Fehler auftauchen, ist es zumeist hilfreich wenn wir zeitnah davon erfahren. :) :oki
     
    troll20 und DbSam gefällt das.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden