Pilzmittel wirkt nicht?

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
Hallo,
ich habe folgendes Problem:
Vor kurzem habe ich bemerkt das einer meiner Kois von Pilz befallen war,Leider ist unser Teich recht groß und ich habe den Koi erst erwischt als es praktisch schon zu spät war. Leider passierte dann auch das was ich befürchtet habe, ein Koi nach dem anderen steckte sich an. Also beschloss ich den ganzen Teich zu behandeln. Das Mittel war von Koi Care und soll wohl recht wirksahm sein. Nach vier Tagen soll alles wieder ok sein. Nun nach einem Tag Behandlung sind die restlichen Kois mit Pilzbefall gestorben. Und jetzt nach zwei Tagen Behandlung haben schon wieder 4 Kois Pilz. Ist das normal? Hat vielleicht der Bachlauf der 14 m. im Sonnenschein liegt die Wirkung des Mittels aufgehoben?
 

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
Hallo,

malachithaltige Mittel würde ich immer erst gegen Abend in den Teich geben.
Sonneneinstrahlung macht das Mittel nahezu wirkungslos.
UVC ebenso.

Gruß Rainer
 

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
Hai!

Du solltest zuerst die Ursache für den Pilzbefall klären, bevor ein Medikament in den Teich kommt.
Pilz ist meist sekundär. Den kann man zwar behandeln; wenn die Ursache aber eine ist gegen die FMC nicht hilft, bringt das nicht wirklich was.
 

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
Hai!

Ist Ichtyo gesichert ?

Dann benötigt der Teich eine Kur, da mit einer einmaligen Behandlung nicht alles gekillt werden kann.
Der Parasit durchläuft einen ganz bestimmten Zyklus.

Zu dieser Jahreszeit würde ich sicher Tag, 1,3,5,7 nehmen.
UV-Lampen aus; Mittel abends verwenden.
Es reicht eigentlich eine Mischung aus Malachitgrünoxalat. Formalin muß nicht zwingend sein.
 

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
jetzt mal langsam mit den jungen Pferden!

Wie kommen wir jetzt so schnell von Pilzbefall auf eine Ichtyo-Behandlung?!

Ist das nun nur ein Verdacht, oder bestätigt? Rein Optisch ist da eigentlich schon ein Unterschied zu erkennen, denk ich mir!

lG
Doogie
 

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
Das mit der Pünktchenkrankheit war ein Verdacht von mir, weil ich bei einiegen nicht mit Pilz befallenen Kois weiße Pünktchen an den Flossen gesehen habe. Die sind jetzt nach der Pilzbehandlung weg. Nur der Pilz leider nicht. Heute wechsel ich erst mal etwas Wasser. Werde dann wohl nochmal probieren die Fische sepperat zu behandeln. Noch mal was in den Teich kippen wollte ich nicht. Meine Schildis und einen Stör konnte ich vor der Behandlung aus dem Teich holen. Die Teichmuscheln die ich nicht finden konnte geben jetzt leider den Löffel ab.
 

Teichforum.info

Importiertes Forum
Dabei seit
13. Aug. 2004
Beiträge
16.657
Ort
*****
Das mit der Pünktchenkrankheit war ein Verdacht von mir, weil ich bei einiegen nicht mit Pilz befallenen Kois weiße Pünktchen an den Flossen gesehen habe. Die sind jetzt nach der Pilzbehandlung weg. Nur der Pilz leider nicht. Heute wechsel ich erst mal etwas Wasser. Werde dann wohl nochmal probieren die Fische sepperat zu behandeln. Noch mal was in den Teich kippen wollte ich nicht. Meine Schildis und einen Stör konnte ich vor der Behandlung aus dem Teich holen. Die Teichmuscheln die ich nicht finden konnte geben jetzt leider den Löffel ab.
 

Users who are viewing this thread

Oben Unten