Mein Teich, meine Algen, ich und meine Ratlosigkeit

meinereiner

Mitglied
Dabei seit
22. Mai 2009
Beiträge
432
Ort
Deutschland 85417
Teichtiefe (cm)
100
Teichvol. (l)
5000
Hallo Ingo,

ich hatte ja schon mal relativ ausführlich über meine Erfahrungen bez. UVC, Filterung etc. geschrieben, aber vielleicht war es zu viel, oder zu schwer verständlich.

Die Angaben der Filterhersteller bezüglich der Leistungsfähigkeit der Filteranlage in Bezug auf die Größe des Teiches (Volumen) kannst du eigentlich in die Tonne treten.
Gerade in Hinblick auf Fischbesatz. Das kann man nicht mal als Daumenregel durchgehen lassen.

Fadenalgen und Schwebalgen schließen sich (annähernd) gegenseitig aus:
Entweder du hast Fadenalgen und dafür keine Schwebalgen,
oder du hast Schwebalgen und dafür keine Fadenalgen.

Ohne UVC kann es wahrscheinlich funktionieren, aber dann mit größerer Filteranlage.
Das hast du ja an anderen Teich gesehen. Die Frage ist aber inwieweit diese mit deinem Teich und deiner Filteranlage vergleichbar sind.
Vielleicht haben die ja mehr Fadenalgen und deswegen keine Schwebalgen?

Wie ich schon vorher in meinem Beitrag geschrieben habe, hat sich bei mir herausgestellt, dass die UVC schon was bringt.
Aber nur, wenn die (feinen) Schwämme wirklich alle drei bis vier Tage kräftig ausgedrückt und ausgewaschen werden. Egal ob noch was durchgeht oder nicht.
Bei mir war die Brühe immer eher grün. Das kam, meiner Meinung nach, durch die zurückgehaltenen (durch die UVC verklumpten) Schwebalgen.
Wie oft reinigst du deine Filterschwämme?

Bei meiner aktuellen großen Filteranlage muss ich nichts mehr andauert reinigen.
Meine UVC (Tauch UVC) läuft immer.
Ob ich die ausschalten kann, und ob das Wasser dann immer noch klar bleibt, habe ich noch nie ausprobiert, und kann ich somit leider nicht beantworten.

Servus
Robert
 

Greenkeeper

Mitglied
Dabei seit
24. März 2021
Beiträge
30
Rufname
Greenkeeper
Teichvol. (l)
32000
Moin Robert,

ich Danke Dir für Deine Hinweise.

Der eine Teich war um einiges größer, der andere von meinem 1/3. Die hatten weder Schweb- noch Fadenalgen. Der große hatte gar keinen Filter, sondern nur ein „Vorklärbecken“ und diese geheimnisvollen Säckchen. Der kleine hat die gleiche Filteranlage wie ich, nur mit 2 Kisten.

Meine Schwämme habe ich gestern, nach 2 Wochen, ausgedrückt. Die waren total Dicht. Die UV wird sehr dazu beigetragen haben.
Letztes Jahr alle paar Tage und kam richtig was raus, aber gebracht hatte es nichts.

Jetzt passiert aber echt was. Das Wasser ist jetzt blass und viel heller. Nicht richtig grün, eher gräulich und die Sichttiefe ist auf 20cm gestiegen. Hurra.

Wenn das weiter so geht, könnte ich bald klares Wasser haben. Die Hoffnung stirbt zuletzt.
Dann gibt es Fotos vorher/nachher.

Lg Ingo
 

Greenkeeper

Mitglied
Dabei seit
24. März 2021
Beiträge
30
Rufname
Greenkeeper
Teichvol. (l)
32000
Moin Moin liebe Teichfreunde,

wie versprochen, hier der
ABSCHLUSSBERICHT !!!!!!!!!!:zwinker

Am 05.05. hatte ich ja einen 75W UV-C Brenner installiert. Parallel dazu habe ich den Filter mit Brottrung für Pflanzen gefüttert.
Gegen aller Aussagen habe ich die UV Lampe nicht ausgeschaltet.
Begründung: Die Milchsäure Bakterien sollen sich im Filter ansiedeln, was ein Teil mit Sicherheit auch getan hat.
Eine Woche vorher hatte ich mein Vorfilterbecken mit reichlich Hornblatt bestückt.
Es war immer noch kühl und das Wasser mit gut 12 Grad nicht gerade kuschelig.
Mut zu Lücke.
Nach 14 Tagen hatte sich die Sichttiefe von 5 cm auf 20cm erhöht. Die Filterschwämme musste ich alle 3 Tage ausdrücken, die Kammern übergelaufen sind. Zu Anfang habe ich dann nach dem ausdrücken immer gut 500ml Brotrunk langsam in den Filter laufen lassen.
Langsam aber sicher klärte sich das Wasser. Die Pumpe habe dann immer wieder ein Stück tiefer gehängt.
Nach einigen Wochen konnte ich schon schemenhaft den Grund erkennen und dachte mir: Herrlich, wenn das so bleibt bin ich voll zufrieden.
Weit gefehlt.
Seit gut 3 Wochen habe ich richtig klares Wasser und ich bin glücklich :lach
Das Hornblatt hat sich massiv vermehrt und auch die Uferbepflanzung ist förmlich explodiert.
In dem Vorfilterbecken haben sich auch massiv Fadenalgen gebildet, im Teich nicht eine einzige.
Entfernen kann ich die nicht (ist mir auch völlig egal), da ich erst jede Menge Froschlaich und nun massenhaft Qualquappen habe.
Herrlich.
Die Filterschwämme musste ich seit Wochen nicht mehr ausdrücken und die UV Lampe läuft jetzt nur noch halbtags. Tag an, Nacht aus.

Für alle die sich jetzt erst zugeschaltet haben, habe ich nochmal ein Bild mit dem Giftgrünen Wasser angehängt.

Für unseren Teich geht klares Wasser nur mit UV. Ok, dann ist das so. Und wenn die nur Halbtags läuft und mit der neuen Oase ECO Pumpe (10.000 l für 30.000l Teich) spare ich immer noch an den Stromkosten im Vergleich zu vorher. Top.
Die leicht bräunliche Färbung wird von dem Laub vom letzten Jahr sein.
Das hole ich demnächst raus, wenn das Wasser wieder etwas wärmer ist:lach Denn das geht nicht von außen, da muss ich rein.

Zusammengefasst ist meine Formel:
- UV-C Brenner
- 4 Kammerfilter mit feinen Schwämmen
- Hornblatt
- Brottrunk

Himmel, was habe ich letztes Jahr an Kohle investiert. Alles für die Tonne.6A56223F-47E7-4043-8D59-875460665FFD.jpeg D9EEA8C7-E375-4F34-B4F2-52F05AB1E991.jpeg 0A9282C4-8404-47DD-A7E0-BA7B9D603F1A.jpeg 

Ich Danke nochmal allen für die Unterstützung und wünsche ich alles gute und eine schöne Saison.

Lg Ingo 15B2E1C6-6F73-466D-BB17-010340341056.jpeg  33F506C3-E71B-458B-8BAD-AEFEBDFBE99F.jpeg  EA8EAAD9-E498-4376-91CC-5D01F1971111.jpeg 
 

Greenkeeper

Mitglied
Dabei seit
24. März 2021
Beiträge
30
Rufname
Greenkeeper
Teichvol. (l)
32000
Letzte Anmerkung:
In dem giftgrünen Teich fehlt einiges Wasser.
Der normale Wasserstand ist um einiges höher
 

Knipser

Mitglied
Dabei seit
8. Aug. 2020
Beiträge
1.011
Ort
Nordrhein-Westfalen - Waltrop
Rufname
Willi
Teichfläche ()
56
Teichtiefe (cm)
135
Teichvol. (l)
37000
Moin Moin liebe Teichfreunde,

wie versprochen, hier der
ABSCHLUSSBERICHT !!!!!!!!!!:zwinker

Am 05.05. hatte ich ja einen 75W UV-C Brenner installiert. Parallel dazu habe ich den Filter mit Brottrung für Pflanzen gefüttert.
Gegen aller Aussagen habe ich die UV Lampe nicht ausgeschaltet.
Begründung: Die Milchsäure Bakterien sollen sich im Filter ansiedeln, was ein Teil mit Sicherheit auch getan hat.
Eine Woche vorher hatte ich mein Vorfilterbecken mit reichlich Hornblatt bestückt.
Es war immer noch kühl und das Wasser mit gut 12 Grad nicht gerade kuschelig.
Mut zu Lücke.
Nach 14 Tagen hatte sich die Sichttiefe von 5 cm auf 20cm erhöht. Die Filterschwämme musste ich alle 3 Tage ausdrücken, die Kammern übergelaufen sind. Zu Anfang habe ich dann nach dem ausdrücken immer gut 500ml Brotrunk langsam in den Filter laufen lassen.
Langsam aber sicher klärte sich das Wasser. Die Pumpe habe dann immer wieder ein Stück tiefer gehängt.
Nach einigen Wochen konnte ich schon schemenhaft den Grund erkennen und dachte mir: Herrlich, wenn das so bleibt bin ich voll zufrieden.
Weit gefehlt.
Seit gut 3 Wochen habe ich richtig klares Wasser und ich bin glücklich :lach
Das Hornblatt hat sich massiv vermehrt und auch die Uferbepflanzung ist förmlich explodiert.
In dem Vorfilterbecken haben sich auch massiv Fadenalgen gebildet, im Teich nicht eine einzige.
Entfernen kann ich die nicht (ist mir auch völlig egal), da ich erst jede Menge Froschlaich und nun massenhaft Qualquappen habe.
Herrlich.
Die Filterschwämme musste ich seit Wochen nicht mehr ausdrücken und die UV Lampe läuft jetzt nur noch halbtags. Tag an, Nacht aus.

Für alle die sich jetzt erst zugeschaltet haben, habe ich nochmal ein Bild mit dem Giftgrünen Wasser angehängt.

Für unseren Teich geht klares Wasser nur mit UV. Ok, dann ist das so. Und wenn die nur Halbtags läuft und mit der neuen Oase ECO Pumpe (10.000 l für 30.000l Teich) spare ich immer noch an den Stromkosten im Vergleich zu vorher. Top.
Die leicht bräunliche Färbung wird von dem Laub vom letzten Jahr sein.
Das hole ich demnächst raus, wenn das Wasser wieder etwas wärmer ist:lach Denn das geht nicht von außen, da muss ich rein.

Zusammengefasst ist meine Formel:
- UV-C Brenner
- 4 Kammerfilter mit feinen Schwämmen
- Hornblatt
- Brottrunk

Himmel, was habe ich letztes Jahr an Kohle investiert. Alles für die Tonne.Anhang anzeigen 226378Anhang anzeigen 226379Anhang anzeigen 226380

Ich Danke nochmal allen für die Unterstützung und wünsche ich alles gute und eine schöne Saison.

Lg Ingo Anhang anzeigen 226381 Anhang anzeigen 226382 Anhang anzeigen 226383
Hallo, trotzdem machst Du 2 Fehler 1. Wenn Du Milchsäurebakterien rein gibst, 3-4 Tage UV-C Lampe ausschalten. 2. warum schaltest Du Nachts die UV-C Lampe aus, lass sie an, bis alles klar ist. Deine Bilder sind toll Gruß, Willi
 
Zuletzt bearbeitet:

Greenkeeper

Mitglied
Dabei seit
24. März 2021
Beiträge
30
Rufname
Greenkeeper
Teichvol. (l)
32000
Moin Willi,

Fehler? Das sehe ich komplett anders.
Der/mein Erfolg gibt mir Recht.
Ich mache hier (auf keinen Fall) keine neue Diskussion auf, aber einfach mal das ganze mit den Milchsäure Bakterien (oder anderen) und deren Wirksamkeit einfach mal in Ruhe durchdenken.

Anmerkung: Eine 10.000 Liter Pumpe fördert nur theoretisch einen 30.000 Liter Teich in 3 Std. um. Wichtig ist, das diese Bakterien im CBF Filter bleiben. Daher eine regelmäßige Wiederholung.
Eine Abschaltung der UV Lampe halte ich für Nonsens.

Die Lampe weiter durchlaufen lassen ? Warum? Es kommt auf den Fotos wahrscheinlich nicht wirklich rüber, aber das Wasser ist klar. Nicht Glasklar. Es ist alles auf dem Grund klar zu erkennen. Das reicht völlig. Ich muss mir mit der Lampe auch nicht alles dauernd „wegbrennen“ wenn es nicht erforderlich ist.
Sollte auf Grund der Sonneneinstrahlung o. ä. der Algen Zuwachs zunehmen, kann ich jederzeit die Lampe auf Dauerbetrieb schalten.
Und sollte die Lampe aufgrund des Ein/Ausschalten leiden, ja Himmel nochmal, dann tausche ich sie aus.
Das sind Peanuts im Vergleich zu den Ausgaben die ich mit anderen Mitteln versucht habe. Und Brottrung ist im Vergleich zu anderen Mitteln Spottbillig.

Und noch eine kleine Anmerkung:
Wer Fadenalgen in seinem Teich hat sollte über Rotfedern als Besatz nachdenken. Die fressen die wie andere Nutella :) Habe ich getestet. Perfekt.

Und ich weiß nicht mehr wer es war, aber derjenige der geschrieben hat „vergiss die Starterbakterien“ hat gefühlt Recht. Danke.

So, genug klug geschnackt :)

Lg Ingo (der Algenhunter) :)
 

Knipser

Mitglied
Dabei seit
8. Aug. 2020
Beiträge
1.011
Ort
Nordrhein-Westfalen - Waltrop
Rufname
Willi
Teichfläche ()
56
Teichtiefe (cm)
135
Teichvol. (l)
37000
Die Lampe weiter durchlaufen lassen ? Warum? Es kommt auf den Fotos wahrscheinlich nicht wirklich rüber, aber das Wasser ist klar. Nicht Glasklar. Es ist alles auf dem Grund klar zu erkennen. Das reicht völlig. Ich muss mir mit der Lampe auch nicht alles dauernd „wegbrennen“ wenn es nicht erforderlich ist.
Sollte auf Grund der Sonneneinstrahlung o. ä. der Algen Zuwachs zunehmen, kann ich jederzeit die Lampe auf Dauerbetrieb schalten.
Lg Ingo (der Algenhunter) :)[/QUOTE]

Dein Wasser wäre schneller klar aber wenn Du Zeit hast kommt man auch zum Ziel. Nur wenn Du aus machst vermehren sich die Flugalgen wieder. .Gruß, Willi
 
Zuletzt bearbeitet:

Greenkeeper

Mitglied
Dabei seit
24. März 2021
Beiträge
30
Rufname
Greenkeeper
Teichvol. (l)
32000
Willi, die Lampe brennt erst seit einer Woche halbtags.
Die ganzen Wochen vorher ist sie natürlich durchgelaufen. Sonst hätte ich mein Ziel wahrscheinlich nie erreicht:)

Lg Ingo
 

toschbaer

Mitglied
Dabei seit
29. Okt. 2007
Beiträge
776
Ort
Deutschland, 32602
Teichfläche ()
130
Teichtiefe (cm)
180
Teichvol. (l)
110000
Jo Greenkeeper,
wo bist Du am arbeiten?
Vielleicht sieht man sich:lala5
Lass den Brenner weg und bau Dir ein Rieselfilter!

Gruß
Friedhelm
 
Oben